Duplikate in Excel finden

Ein wichtiger Erfolgsfaktor im E-Mail Markeitng, ist es die Daten im System sauber zu halten. Dazu gehört auch die Bereinigung von Duplikaten. Nachfolgend zeigen wir Ihnen, wie Sie Duplikate in Ihren Excel Listen finden. Führen Sie dazu folgende 5 Schritte aus:

Schritt 1

Öffnen Sie Ihre Listen in Excel.

Schritt 2

Fügen Sie eine neue Spalte ein, in unserem Beispiel "count". Diese wird für das Zählen der Einträge benötigt.

Schritt 3

Tragen Sie in die zweite Zeile der neuen Spalte "count" folgende Formel ein.

=ZÄHLENWENN(B:B;B2)

Erklärung:

B:B - Dies ist die Spalte mit den vorhandenen E-Mail Adressen, dies müssen Sie an Ihre Daten anpassen. Um die Werte aus der Spalte C auszulesen verwenden Sie folgende Formel =ZÄHLENWENN(C:C;C2)

B2 - Dies ist die E-Mail Adresse in der aktuellen Zeile

Schritt 4

Verteilen Sie die Formel nun auf alle Zellen in der neuen Spalte.

Dies können Sie machen, in dem Sie die Zelle mit der Formel kopieren (Strg + C).
Anschließend drücken Sie folgende Tastenkombination (Strg + Umschalt + Pfeil nach unten)
Dadurch wird jede Zelle in der aktuellen Spalte markiert.
Klicken Sie nun auf das folgende Symbol um die Formel auf alle Zeilen zu verteilen.

Diese Aktion kann allerdings je nach Anzahl der Daten mehrere Minuten dauern.

Schritt 5

Anschließend klicken Sie auf die erste Zeile in der neuen Spalte "count". Danach wählen Sie im Menü den Punkt DATEN aus und klicken im Untermenü auf "Filtern". Nun kann durch klick auf die Spaltenüberschrift der Daten nach bestimmten Werten gefiltert und sortiert werden.

Klicken Sie auf die Spaltenüberschrift und es erscheint ein Menü. In der Liste der verfügbaren Werte entfernen Sie die Auswahl bei der Zahl 1, dadurch werden alle Einträge entfernt, die nur einmal im System vorkommen.

Fertig

Nun sehen Sie alle doppelten Einträge und können diese korrigieren oder unnötige doppelte Einträge entfernen.

Dadurch haben Sie einen sauberen Datenstand, mit dem Sie optimal in mailworx arbeiten können.